Fixed Can't get into game after new DayZero Launcher

Discussion in 'Technical Support' started by Mouthpiece, 2014-03-09.

Thread Status:
Not open for further replies.
  1. Hello!

    I have a problem here. Downloaded dayzero 1.1.7. through dayzero launcher.

    Now I have a number of strange, strange problems. First, can't update arma beta patch:
    It usually shows me that my CD key is wrong, and it's okay (it's like that for everyone), but this time it showed me second error - ARMA 2 ACR patch (wrong CD key). Okay, enough about that.

    Than I tried to load into the game. Got to lobby, but after going in further this happened - screens: 1, 2. Like, WTF? I haven't changed anything since day before when everything was fine (yesterday I played dayzero w/o any problems whatsoever).

    And the strangest thing is that in the dayzero launcher, in it's settings all game directories are missing, and I can't press "override" to write them down. Also for some reason GUID is missing. Here's a screenshot.

    I verified file integrity in Steam, and 2 files were bad, so they were DL'd. After that the shit started to happen, like, before that I could get to lobby I think, but now my Dayzero launcher is screwed, as I can't get the targets to where my ARMA is located (as It can't be overridden).

    Any ideas? I NEED my dayzero fix.

    Much thanks for reading this!

    EDIT: Verified ARMA2 and Arrowhead files. ARMA2 had 1 bad file, Arrowhead 2. After downloading these files, the DayzLauncher was kinda ok (I could override stuff and re-update it again; the launcher i mean).
    Here's what happens when I try to update to "latest" beta - http://i.imgur.com/3BP7F0G.jpg ARMA2_OA_Build_103718

    EDIT2: Only beta patch that allowed me to update normally was ARMA2_OA_Build_112555 (newest). But it gave me the same error - different version from server, and than the "update arma2 to 1.62".

    EDIT3: So many fucking problems. As I have no time to play now, I'm reinstalling both arma2 and arrowhead on steam.
     
    Last edited: 2014-03-09
  2. Shit, deleted post accidentally. Anyway, now let's talk about this problem (still persists) in shorter terms. Every time I try to update ARMA 2 beta via the DayZ launcher or by doing it manually, I get TWO errors (not the typical ONE) - first is this error (click 4 pic), second is the old, typical one.

    I really want to play some DayZero. Please help!!

    EDIT: Fixed! Don't know what caused it. Reinstalled ARMA2: didn't reinstall the mod itself. As I had trouble DL'ing the needed beta, I tried to do it (and install it) from good ol' (shitty) DayZ Commander, and to my surprise it worked like a charm (even without the usual "wrong cd" shit; although it's nothing... doesn't bother anymore). No past problems whatsoever.
     
    Last edited: 2014-03-09
  3. rajkosto

    rajkosto Developer Leaderboard

    You had the 1.63 patch installed, as it said in all the dialogs you've shown.
    Uninstalling that (if it was beta patch) would fix it. If you somehow got 1.63 patch that wasn't beta, then it integrated into your main OA install and you'd have to reinstall that.
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice