1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DayZero Launcher 1.5

Discussion in 'General' started by rajkosto, 2014-03-08.

  1. Tried but doesnt work.



    Well, i managed to play without laucher. Thanks anyway
     
    Last edited: 2014-03-16
  2. Dreamerx

    Dreamerx Shipwrecked

    Is it possible to get Epoch added to the Dayzero commander or is that not feasible?
     
  3. VidKo

    VidKo Live and let live! Leaderboard

    hi all!

    I just installed the new dayzero launcher and have the following problem: I have now 2 @DayZero folder eating my precious SSD space:

    1x C:\Program files\ARMA2\@Dayzero
    1x C:\Users\User\Appdata\local\DayZero Launcher\Content\Data\@DayZero

    all the files are the same

    What gives?
     
  4. I'm going to guess that the files in Content\Data are the torrent/download files.. But it is a guess.

    Try moving that folder to your HDD and see if you can still start the game. If not, then move it back.

    I'm sure rajkosto will be in here to advise you shortly :)
     
  5. VidKo

    VidKo Live and let live! Leaderboard

    If I move the files, the mod isn't shown as installed.
     
  6. VidKo

    VidKo Live and let live! Leaderboard

    Well all Arma2 mods are in one folder, why must the DayZero mod be an exception (appdata folder)... Why do you have to break the uniformity and make us use two locations?!?
     
  7. [​IMG]

    I've tried everything from this thread, but I still gets this error when I try to launch the game.

    Tried:
    • Reinstalling DayZerolauncher
    • Removing the copier files
    • When I open ContentCopy it opens a black cmd windows, which closes when I hit enter
    EDIT: Fixed it by doing a complete fresh install of DayZerolauncher and all ArmA files. Even deleted the remainder of files after the uninstall.
     
    Last edited: 2014-04-23
  8. hello!

    i heard 1.2 is out :p so i started my trusted dayzero launcher.. thing is, when i click "versions" in order to get the new patch, it tells me "locator fetch error" in big, bad, red letters :-(

    anyone else got this? whats the problem? :-(
     
  9. Scarecrow

    Scarecrow Hero

    Uncheck development branch in settings.
     
  10. omg im so stupid

    thanks dear sir!

    edit: in my defense, its been ages since i last used the launcher!
     
  11. Albin Hjort

    Albin Hjort Shipwrecked Leaderboard

    Servers locked? :c i want to play for the first time, and do i need a password?
     
  12. They are offline for the moment. And no passwords are required!
     
  13. Magnussen

    Magnussen Scavenger

    I can't download or install via the Chrome addon. Everything looks normal until Windows Security blocks everything. There is no option to continue or allow download or install, and even with Windows Firewall OFF it still blocks everything.

    Anyone know how to fix the problem? :)
     
  14. Mixed Methods

    Mixed Methods Scavenger

    Is there any way to directly download the client files, or through an external torrent software?

    This launcher downloads the files to C drive where I have no room for anything but my OS. I'm running a setup with C = OS and E = Software etc, can't see anywhere to change where the launcher downloads files to, all the install locations are my E drive.
     
  15. Predatory Clown

    Predatory Clown Level 3 Wizard Leaderboard

    Fairly sure the downloader, you know, downloads to where you installed the Mod (for mod files) and downloader (for updates to the downloader ). No there will no longer be a way of directly downloading the files, Tansien has specifically stated this.
     
  16. Mixed Methods

    Mixed Methods Scavenger

    Well as I stated in my previous post, it doesn't.

    The files go into your appdata folder which is located in your user space, I imagine when they are complete they get transferred. It's weird that DayZero launcher does this when DayZCommander downloads them directly to the mod install location.
     
  17. Mixed Methods

    Mixed Methods Scavenger

    59.5gb usable space, guessing that's 65 unformatted but I can't remember anymore, had it quite a while.

    http://gyazo.com/06a2ee55b9dc7d68424ad8de27fad26d

    I might look into moving the users folders onto a data drive, as one of those links suggested. That would let me install the mod, but could cause more issues than its worth :l
     
  18. mdms

    mdms No Leaderboard Staff Member Administrator Forum Moderator

    Do you really use hibernate? It's a laptop? That HIBERFILE.SYS is pretty huge.

    You can also do symbolic links to storage drives: Run 'cmd' as admin and run command 'mklink /?' for help.

    Quick steps to move all DayZero Launcher datafiles to storage drive (in this case F-drive).
    1) Shut down DayZero Launcher.
    2) Open My Computer
    3) Type %LOCALAPPDATA% to address, press enter.
    4) Cut DayZeroLauncher-folder.
    5) Paste it to F-drive.
    6) Run 'cmd' with Administrator rights
    7) Command Prompt appears, type in 'cd %localappdata%' and press enter.
    9) Type 'mklink /d DayZeroLauncher F:\DayZeroLauncher' and press enter.
    10) Type 'exit' and press enter in Command Prompt or close it with X-button.
    11) Start DayZero Launcher.
    12) Bacon.

    [​IMG]
     
    Last edited: 2014-05-01

Share This Page