DayZero Installing Stuck

Discussion in 'Technical Support' started by jack33102, 2017-12-25.

  1. jack33102

    jack33102 Scavenger

    Hi, Ive just downloaded the launcher and downloaded dayzero, when trying to connect it starts downloading dayzero shared, i left it to get about halfway, then i thought it got stuck so i closed the launcher and re-opened it and now it wont download it at all.

    Any help would be greatly appreciated. Capture.PNG
     
  2. Hey,

    I had the exact same problem yesterday, 100%. It worked for me after I started regular Arma 2 and Arma 2: OA once (meaning starting up the games to the main menu and then closing them normally).

    Try this. I assume when clicking on "Versions" in the DayZero launcher it tells you that Arma, the launcer and the mod (DayZero) are all up to date, yea?

    Good luck and have fun!
     
  3. I have had this issue on two occasions and i fixed it with different solutions. Once i clicked "open with steam" in the dayzero launcher settings and this fixed it. The other time i had to delete space on my hard drive. Might sound nooby but your drive might be full.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice