Can not download the launcher..

Discussion in 'General' started by sixten69, 2015-03-07.

  1. I got some problems with the launcher a couple of days ago and tried to uninstall the game and then re install it. When trying to download the game I have to skip downloading OneClick extension and go to the main file directly (not sure what OneClick does, but with IE it does not seem to be needed anyway). I get the Setup.exe, trying to run it it t gives me an error message following: "Application cannot be started, contact the application vendor." opening details it says following:

    ********************************************
    PLATFORM VERSION INFO
    Windows : 6.2.9200.0 (Win32NT)
    Common Language Runtime : 4.0.30319.0
    System.Deployment.dll : 4.5.27.0 built by: FX453PREVIEWREL
    clr.dll : 4.5.27.0 built by: FX453PREVIEWREL
    dfdll.dll : 4.5.27.0 built by: FX453PREVIEWREL
    dfshim.dll : 10.0.9926.0 (fbl_awesome1501.150119-164:cool:

    SOURCES
    Deployment url : https://launcher.zombies.nu/DayZeroLauncher.application
    Server : cloudflare-nginx

    IDENTITIES
    Deployment Identity : DayZeroLauncher.application, Version=1.4.5.62, Culture=neutral, PublicKeyToken=97210417fc31f25d, processorArchitecture=x86

    APPLICATION SUMMARY
    * Installable application.
    * Trust url parameter is set.
    ERROR SUMMARY
    Below is a summary of the errors, details of these errors are listed later in the log.
    * Activation of https://launcher.zombies.nu/DayZeroLauncher.application resulted in exception. Following failure messages were detected:
    + Activation failed.
    + The system cannot find the file specified. (Exception from HRESULT: 0x80070002)

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
    No transaction error was detected.

    WARNINGS
    There were no warnings during this operation.

    OPERATION PROGRESS STATUS
    * [07/03/2015 12:54:39] : Activation of https://launcher.zombies.nu/DayZeroLauncher.application has started.
    * [07/03/2015 12:54:42] : Processing of deployment manifest has successfully completed.

    ERROR DETAILS
    Following errors were detected during this operation.
    * [07/03/2015 12:54:42] System.Deployment.Application.DeploymentException (Activation)
    - Activation failed.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)
    at System.Deployment.Application.SubscriptionStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)
    at System.Deployment.Application.ApplicationActivator.Activate(DefinitionAppId appId, AssemblyManifest appManifest, String activationParameter, Boolean useActivationParameter)
    at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
    --- Inner Exception ---
    System.IO.FileNotFoundException
    - The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.NativeMethods.CorLaunchApplication(UInt32 hostType, String applicationFullName, Int32 manifestPathsCount, String[] manifestPaths, Int32 activationDataCount, String[] activationData, PROCESS_INFORMATION processInformation)
    at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)

    COMPONENT STORE TRANSACTION DETAILS
    * Transaction at [07/03/2015 12:54:42]
    + System.Deployment.Internal.Isolation.StoreOperationSetDeploymentMetadata
    - Status: Set
    - HRESULT: 0x0
    + System.Deployment.Internal.Isolation.StoreTransactionOperationType (27)
    - HRESULT: 0x0
    ********************************************

    I don't know what to do, could I get some help maybe? <3 :)
    (Got windows 10 beta and tried in both IE and Chrome if it helps any)
     
  2. I've no idea, sorry! Seems related to Windows 8 and above.
     
  3. @rajkosto, could you help me perhaps? I've been looking around, trying to solve the problems for a while now can't get it to work..
    The computer I'm using has only been using Win10 and I've played several hours on it w/o problems. Suddenly, when I got a small problem with the launcher I thought that it could help to reinstall it but now I can't even initiate the setup file. The message above appears. Please help me! <3
     
  4. You're running windows 10? which will be the technical preview? that's probably the reason! We test windows 10 at work and It's quite buggy when it comes to downloading files etc..
     
  5. Aight @JackZNU, but the first time I downloaded the Setup.exe it ran perfectly well :/
     
  6. Yeah, it does that sometimes, what's your steam ID?
     
  7. I believe it's STEAM_0:0:37840299
     
  8. Flame81

    Flame81 DayZero Stream-king/babydad Leaderboard Staff Member Gamemaster Forum Moderator

    I doubt that, what is your nick on steam?
     
  9. Did you fix the issue, and if so, how?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice